Start a new topic

Tappecue blank screen

On my iPhone 7 (updated) when I click "view current session" it takes me to a blank screen, only on the iPhone. I can see the session on other iPhones (my daughter's and my son in law's) and iPads. I have tried closing and opening the app, forgetting networks, changed networks, reset the tappecue, reset iPhone, all I can think of.
IMG7644.JPG
(37.8 KB)

HI Geraldo,


Log Out of the Tappecue App and log back on with the account ID gerardov.

You have 3 different accounts and the one I've listed is the one that has the Tappecue registered.

You could be logged on to one of the older accounts that doesn't have a Tappecue registered.


Gina




1 person likes this

Thanks Gina, I´ve done that a few times, even reset the tappecue to factory settings, but no luck, yesterday, I got a new IPhone (7), and configured as a new one, it worked!, but as soon I restore it from the cloud, it stopped, my daughter´s iPhone works well, my son in law android works well, even an iPad I have does, but not mi iPhone, I think there is a conflicting software, but do not know which one is . Is there a way to erase all my accounts and put a new one?, I have three of them trying to make it work


Thanks and happy new year

Gerardo

Login or Signup to post a comment