Start a new topic

Tappecue locking up

Okay so I upgraded both of my tappecues to the new firmware and i turned on the beta version and tested the air probes 

my toppecue locked up about halfway through the cook the temperature stayed at 117  I had to turn it off and turn it back on and then it started working correctly the true temperature was about 155 

so then I tried a wired probe and it still locked up on me

help !!!


 Did you also have a wired probe installed and check the temp ?   I had an issue last night where the bluetooth probe stopped updating temperatures but the wired probe was still updating properly.   I did not move the controller at all, it just seemed to stop updating.    I did not restart the controller

Hi All,


We have another BETA firmware update in the works for an unexpected loss of the bluetooth probe.

It can still run out of charge or be too far away or obstructed and lose connection, but there is another case that it was losing connection that we are working on.  This is the case that Bill was mentioning above.

It's possible that this could also fix any WiFi signal losses but as we haven't been able to recreate these ourselves we can't test it.


On another note, the iOS app for using the AirProbes independently of the Tappecue is about to be released to Beta.

Then it is on to Android.

We'll be sending out an update email as soon as it is ready as well as an email when the new Beta Firmware is ready.


Thanks for all of your feedback and updates!


Gina


Anyone know how to unbork a tappecue? I tried to downgrade my firmware due to frequent lockups, but now all I get is a two-second start and restart cycle.

Hi James,  I'm getting bounced emails from your email account.  I'm going to email you from my personal account instead of the help system.  Thanks for your patience.  Gina

james@jameslockman.com

Message bounced - Temporary error

We were unable to deliver the message to this email address due to connection issues with the remote server or the recipient’s mailbox is full. Please try sending the message again after some time.

Login or Signup to post a comment