MAC Installation Program

Here is where we will discuss the MAC Installation Program


Tried to use the new program but it wouldn't let me set up the network. I was able to sign in and it knew my account info but when we tried to set the wifi it never showed any configuration progress or confirmation messages. It so would not show that it had worked when using the utilities tab.
Did you plug in the Tappecue USB to the MAC before opening the setup program?
Yes. We plugged it in and then opened the program. I entered my account info and when we clicked the login button the program would just disappear. We couldn't get it past that screen until we signed in and THEN plugged it in. Plugging in first wouldn't work.
There was a bug when wifi was off. Why don't you try 1. Plugging in the USB 2. Click the Tappecue icon 3. Register new account instead of logging in 4. Go directly to the utilities tab and show MAC address just to make sure the Tappecue is working. 5. Go to the wifi setup tab and try again.
You don't have to be logged in to your account to setup wifi.
If the MAC didn't have a wifi connection yet it would have bumped you out when logging in. That's what I meant about a bug if no wifi. Just in case that's what happened with the program disappeared when logging in at first.
Gina, it took twice going through it and signing out of the app and back in and we got it to work. We got the confirmation messages and were able to get it registered also. It is working now. Thank you very much. My nephew develops Mac apps and says that it works well for an Alpha app but there needs to be some better instructions and "flow" but it works quite well. Thanks again!!
That's great! Thanks for the feedback. Happy Thanksgiving!

how can I get the mac software? 


The MAC BETA program is now available on our website (www.tappecue.com) on our downloads page.  

When I try to register tappecue I get an error that says " failed to retrieve MAC address of the tappecue. Please try again" how do I register my tappecue?
Your Mac operating system must be at least 10.9 or the driver will not recognize.
Thank you I updated my mac and now my tappecue is up and running I appreciate the help.
Have tried everything can't get brand new device to work....running 10.11.4 OS X El Capitan....can't get devise to show anything on lcd screen let alone wifi or register devise
Login or Signup to post a comment